Help - Search - Members - Calendar
Full Version: Probleme la indicatorul de consum bmw e30
BMWZone > BMW TEHNIC > BMW Seria 3 > E30 (ursulet)
Halogen
Am un urs din 90 M40B16 si am probleme cu indicatorul de consum in sensul ca pornesc motorul si in loc sa oscileze el sta la maxim si nu se mai misca de acolo in schimb daca turez motorul se duce inspre 20 deci el merge invers in loc sa mearga normal maine pe zi o sa fac un filmulet mic...am probat cu alte ceasuri special sa vad daca am aceasi problema si se parca ca acelasi lucru se intampla....chiar nu ma pricep trage aer pe undeva sau ce se intampla, a mai intalnit cineva o astfel de problema ?? in rest ceasurile merg ireprosabil....faza e ca acel indicator sa mearga bine dar sa fie problema din alta parte :-s
TiL
semnalul vitezometrului nu ajunge la econometru. Cum o fi la motronic, nu stiu.
Inteleg ca vitezometrul iti merge bine. Verifica un conector cu trei pini, in torpedou, langa calculator, poate e un contact imperfect acolo.

Altfel, trebuie studiata schema electrica a masinii, ca nu ma pricep la ursi.
Halogen
QUOTE (TiL @ Oct 27 2011, 07:48 PM) *
semnalul vitezometrului nu ajunge la econometru. Cum o fi la motronic, nu stiu.
Inteleg ca vitezometrul iti merge bine. Verifica un conector cu trei pini, in torpedou, langa calculator, poate e un contact imperfect acolo.

Altfel, trebuie studiata schema electrica a masinii, ca nu ma pricep la ursi.


maine am sa fac un filmulet daca e sa vezi despre ce e vorba smile.gif cat am mers nu se misca de loc acul ala, doar daca urcam in ture mai rapid in rest statea la 0 fix...acum nuj ce are un filmulet face cat 1000 de cuvinte smile.gif pe maine !
Mihai_AMD
in mers functioneaza?
pt ca si la mine e28 sau e34 la fel la relanti sta in maxim consumul,ca nu are ce sa indice,nici in minim nu are cum,ca la relanti totusi se consuma benzina,nici un 2-4 litri nu are cum ca acolo se indica consumul la suta de km
bartro
Consum la ralantiu este infinit daca este exprimat in litri / 100km, deci e corect cum arata E28, e34.
La E46 am vazut ca arata consum 0 la ralantiu. Prostii.

In mod normal consumul indicat e calculat bazat pe semnal de la injectoarele si semnal de viteza. Daca una nu merge, apar erori. A mai fost discutat pe forum, caute, poate gasesti ceva util.
TiL
inteleg bine ce povestesti, nu-mi trebuie filmulet wink.gif
Cum zice si Bart, in stationare consumul e infinit.

tie iti mai scade in urmatorul caz: motor turat undeva peste 3000 si luat brusc piciorul de pe acceleratie. Sau frana de motor, in mers. Pentru ca atunci taie benzina.

consum instant = debit benzina/viteza de deplasare

cand debitul = 0 (taie benzina), consumul e zero. cand viteza e zero, consumul e infinit (divide by zero)


Pentru ca ti se duce la infinit consumul in stationare inseamna ca ai semnal de debit. Dar semnalul de viteza nu ajunge la econometru.
Halogen
am inteles smile.gif ideea e ca am plecat cu el din bucuresti blocat pe 0 nu se misca sub nici o forma la turati mai mari peste 3000 se ducea la maxim si se intorcea tot la zero intr-o fractiune de secunda , am ajuns am lasat masina in curte am pornito seara si am vazut ca acel indicator statea la maxim si cand o turam scadea, repet nici o data nu a functionat acel indicator si nu l-am vazut mergend vreo data,din cauza acea am zis ca iarasi are o problema si ca merge invers , sunt nou in tainele de urs abia acum descopar si eu masina...iar in mers nu l-am probat am sa vad duminica spre bucuresti ....dacar ar merge as fi foarte fericit....nu-mi place sa am ceva anume in masina si sa nu mearga ...mai am o buba sa vad cum o repar dar tot de electrica e si aia sad.gif obcul acela mic nu functioneza cum trebuie apas pe indicatoru de temperatura exterioara si imi arata dar daca vreau sa setez ceasu nici mort nu merge si nu inteleg ...in electrica nu ma pricep la mecanica mai merge un surb pe colo un pivot le mai inteleg dar cu firele nexam
TiL
daca se comporta asa aleator cred ca problema e in bord. Vre-un contact imperfect in el, un traseu intrerupt. Se mai zice ca acumulatorii din bord pot cauza asta, daca sunt dusi.
Am avut la urs beleaua asta, am tot desfacut bordul, curatat contactele, schimbat acumulatorii, degeaba. Tind sa cred ca era un traseu intrerupt acolo. Mi se pare ca noul proprietar a rezolvat schimband bordul.
Adrian Pintea
Mie cand mi-au decedat turometrul si econometrul nu aveam +12V pe firul Mov din mufa albastra, am tras un plus din alt loc si s-a rezolvat problema...Banuiesc pe undeva in ceva mufa e un contact prost
Halogen
da am mai auzit faza cu trasu unui fir si ar merge dar tin sa cred ca sia revenit smile.gif adica sper vedem in drum spre bucuresti ,mai am eu ceva hibe pe spate se aude un harjait asa din senin zici ca`s discurile sau placutele duse poate mai degraba placutele sau etrieri ramasi blocati n`am chei sa ma pun la surubarit incet incet apare una dispare alta unele isi revin singure :| inainte sa schimb uleiul cand porneam motoru si-l lasam sa se incalzeasca la ralanti se auzea un "tac" mai mergea ce mai mergea iara "tac" si pana am aflat ca ar fi tacheti care bat si ca axa cu came la m40 se uzeaza foarte repede si prinde joc si asta ar fi boala generala la m40 dupa ceam schimbat uleiul al naibi daca se mai aude un tac ceva linisite si pace .....tot nu-mi place cum merge motoru asta zici ca`i diesel e ff zgomotos si nici bani nu am sa-l fac pana la vara...pacat ca fostu prop a abuzat de masina si mai ales de motor smile.gif

QUOTE (TiL @ Oct 29 2011, 10:28 AM) *
daca se comporta asa aleator cred ca problema e in bord. Vre-un contact imperfect in el, un traseu intrerupt. Se mai zice ca acumulatorii din bord pot cauza asta, daca sunt dusi.
Am avut la urs beleaua asta, am tot desfacut bordul, curatat contactele, schimbat acumulatorii, degeaba. Tind sa cred ca era un traseu intrerupt acolo. Mi se pare ca noul proprietar a rezolvat schimband bordul.


stiu la ce te referi dar sunt 2 tipuri de placi de baza la ceasuri : sunt placi care au bateri normale (777) alt exemplu nu-mi vine in cap probabil pentru ursi mai vechi si la modelele facelift sunt bateri mult mai scurte si lipite intre ele cu o solutie care nu ai cum sa le dai jos + ca sunt reincarcabile astea noi. Daca as sti pe cineva care ar putea sa-mi faca instalatia de la 0 cap coada la urs si stiu ca lucreaza si bine mas duce la el urgent...
TiL
cand ajungi in Bucuresti?
http://bmwzone.ro/forums/index.php?showtop...mp;#entry137972


Despre "baterii"... din experienta mea: exista acumulatorii format 777 de care spui (de fapt format AA se cheama) care sunt chiar asa: acumulatori. Si am avut la un bord, model '87 pt E28, in loc de doi acumulatori AA cum eram obisnuit, o singura baterie mai butoias asa. Asta cica nu se incarca, e doar baterie, daca retin bine avea si tensiune mare, 12V.

Acumulatorii sigur se sudeaza la borne si se fixeaza pe placa cu chestie. Bateria, nu mai retin dar parca si ea a fost sudata si lipita
Halogen
QUOTE (TiL @ Oct 29 2011, 02:00 PM) *
cand ajungi in Bucuresti?
http://bmwzone.ro/forums/index.php?showtop...mp;#entry137972


Despre "baterii"... din experienta mea: exista acumulatorii format 777 de care spui (de fapt format AA se cheama) care sunt chiar asa: acumulatori. Si am avut la un bord, model '87 pt E28, in loc de doi acumulatori AA cum eram obisnuit, o singura baterie mai butoias asa. Asta cica nu se incarca, e doar baterie, daca retin bine avea si tensiune mare, 12V.

Acumulatorii sigur se sudeaza la borne si se fixeaza pe placa cu chestie. Bateria, nu mai retin dar parca si ea a fost sudata si lipita

cred ca plec de aicea(maine) in jur de ora 18 +- 30 de min sunt la 50 de km de buc si daca nu prind aglomeratie la intrare in mihailesti cum am vazut ca asa se face ajung in jurul orei 19:30 poate 20:00 si vin si eu in fata la casa poporului acolo la piatra cubica ,dar nu o sa stau mult .... sau stai asa undeva va intalniti mai exact ?biggrin.gif
TiL
ziceam de intalnirea de sambata, la circ...
Halogen
QUOTE (TiL @ Oct 29 2011, 04:38 PM) *
ziceam de intalnirea de sambata, la circ...


poate saptamana viitoare... sa ajung si eu
Halogen
Am ajuns in bucuresti indicatorul si-a revenit miraculos singur :| nu am umblat la nimic.... m-am uitat un pic la consum treapta 5 maxim 3000 de ture viteza 80-90 imi statea indicatorul sub 10L/100km mai exact cu 3 liniute in spate, nu prea inteleg eu ce seamna acele linii am incercat sa o iau din 5 in 5 si nu imi iese la socoteala smile.gif)) sa inteleg ca ar fi 6 litri ?
TiL
liniutele ar fi din 2 in 2 l/100km
Halogen
QUOTE (TiL @ Oct 30 2011, 09:01 PM) *
liniutele ar fi din 2 in 2 l/100km


adica sa consum 4 L la 100 de km mi se pare foarte putin :| bine n`am mers asa tot drumu dar na am inteles ...multumesc de sfaturi de raspunsuri si idei , daca ar putea un moderator sa schimbe numele topicului in "Probleme intampinate la urs " pentru a nu mai deschide alte topicuri pentru fiecare prostie de a mea...
bartro
Poti continua in thread asta care e dedicat la probleme la E30 : http://bmwzone.ro/forums/index.php?showtopic=795
Halogen
QUOTE (bartro @ Oct 31 2011, 12:34 AM) *
Poti continua in thread asta care e dedicat la probleme la E30 : http://bmwzone.ro/forums/index.php?showtopic=795


oky mersi frumos smile.gif
Halogen
Am reusit sa fac cumva si sa incarc bateria si sa o pun pe masina am legat bornele la baterie victorie am pornit-o dar se pare ca iara economizoru ala face figuri ....(dupa ce am pus bateria pe masina am rugat un vecin sa puna si cablurile de pornire pe borne in caz de) si dupa ce am pornito economizorul meu a ramas blocat la zero iara .....este posibil ca din cauza cablurilor puse pe baterie sa fi facut vre-un scurt ceva si daia sa fi crapat iara ...ca nu inteleg o sa cumpar un spray pentru contacte electrice si o sa curat toate mufele de la ceasuri ... Pe 4 Aprilie trebuie sa fac ITPu si o sa fie prima experienta de genul acesta, pe mine ma bate gandu sa ma duc mai devreme un pic si sa ii zic ca vreau sa fac o constatare adica sa vad ce si cum am la masina si daca in stadiul de fata trece sau nu trece ITPU sau nu trebuie sa fac asa ceva ? si sa ma duc direct unsure.gif daca ma trimite acasa in prima zi data urmatoare cand revin la ei mai trebuie sa platesc din nou acea taxa de ITP ? se poate trece ITP-u cu un mic fasait de toba ? Ce lucruri sunt testate la ITP unsure.gif
bartro
Pornit cu cabluri se face doar cand e necesar, adica, daca ai baterie plina nu are rost. Sunt mereu sanse mici de o catastrofa. Dar nu cred ca revenirea problema se trage de acolo.
la ITP se testeaza ce are chef nenea mechanic. Cred. Te poti duce si daca pica, trebuie sa-ti da homework, adica, ce trebuie remediat ca sa trece. In scris. E o ideea buna sa te duci ceva mai devreme, sa ai timp sa rezolvi bubele. Sau trece cu $paga.
Halogen
nu as vrea sa fac ITPU pe spaga smile.gif este o masina destul de veche la care nu vreau sa am surprize in trafic de tipul raman fara frane sau alte ideei
bartro
Punctul meu de vedere este ca ITP nu are legatura cu fialbilitatea sau siguranta. E doar o constatare de stare tehnica de moment la anumite piese. Pentru poluare la fel. Poti sa faci improvizatii ca sa treci ITP. Ca sa ai o masina sigura pentru tine, numai tu stii ce trebuie facut si cum.
Halogen
Na surpriza de paste astazi...eram in drum spre casa de la auchan si cand imi arunc ochi la turometru a murit si asta doamne....enervant este ....stie cineva o solutie pentru curatat contacte electrice care sa nu atace plasticu / cauciucu ? vreau sa dau ceasurile jos si sa le dau cu acel spray mad.gif e dea dreptu enervant .....
TiL
Spirt medicinal biggrin.gif
Halogen
SI partea naspa sunt la al 3lea set de ceasuri smile.gif pt urs.....chiar nu inteleg care ar fi problema cha (2).gif si nu suport sa am ceva si sa nu-mi functioneze in masina mai ales la bord o sa strang toate seturile de ceasuri si o sa le dau FOC....cred ca e supararea ei ca nu am mai scoso din parcare vreo 2 saptamani....desi am pornito am facut curat in ea biggrin.gif dar nha vreoia si ia plimbare si s-a razbunat biggrin.gif
05aBi
nu e din siguranta ? mai oxideaza din cand in cand
Halogen
QUOTE (05aBi @ Apr 13 2012, 07:56 PM) *
nu e din siguranta ? mai oxideaza din cand in cand


am verificat sigurantele si cu unele noi tot degeaba smile.gif
xox
Nu stiu daca s-a mai discutat pe topic sau nu, dar acumulatorii din bord sunt ok? Intreb pentru ca si eu trebuie sa-mi dau jos bordul (iar) pentru ca la mine nu functioneaza decat indicatorul de apa (si nici ala bine) si-am sa-i schimb si eu doar ca nu mai tin minte ce model trebuie (era discutat undeva pe aici, am sa caut maine).
Halogen
QUOTE (xox @ Apr 13 2012, 11:51 PM) *
Nu stiu daca s-a mai discutat pe topic sau nu, dar acumulatorii din bord sunt ok? Intreb pentru ca si eu trebuie sa-mi dau jos bordul (iar) pentru ca la mine nu functioneaza decat indicatorul de apa (si nici ala bine) si-am sa-i schimb si eu doar ca nu mai tin minte ce model trebuie (era discutat undeva pe aici, am sa caut maine).


da sunt oky ..... e modelul de la MotoMeter parca sau VDO nuj sigur ce am acum si sunt unele micute tip butoias 2 la nr care se incarca automat si lipite cu silicon pe placa de baza si mai sunt bateri normale (777) care sunt lipite pe placa de baza si la capete si ca sa le schimb pe alea e cam nasol trebuie lipite cu letconu :| asa ca mai bine cauti alte ceasuri sau componente biggrin.gif si la mine ala de apa nu se ridica imediat cand pun contactu trebuie sa-i dau un bobarnac sa-l trezesc in rest indica bine toate merg bine ... doar idiotu ala de economizor e mort smile.gif Astazi in drum spre bucuresti pe la 80 100 (drum drept) am luat mainile de pe volan si am observat ca masina trage drapta... acum nu stiu daca era drumu inclinat un pic sau chiar trage dreapta am mai incercat experienta asta pe mai multe portiuni din drum si uneori imi dadea senzatia ca merge drept si alte ori tragea dreapta .....mentionez ca am 4cauciucuri de iarna pe masina (nu am bani de pneuri de vara ) si mai mentionez ca se vede cu ochiu liber ca au facut burta cauciucurile , ultima oara am facut presiunea in octombrie in anvelope smile.gif care ar fi buba....de trage dreapta ? mellow.gif maine o sa fac presiunea in toate pneurile .
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.