IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Probleme la indicatorul de consum bmw e30
Halogen
post Oct 27 2011, 06:35 PM
Post #1


100% BMW corupt
*****

Group: Members
Posts: 1,013
Joined: 5-June 11
From: Bucuresti
Member No.: 17,575
Car: BMW E28,ex E21 ex E30
Engine: M10B16 ex M40 1.6i 100CP



Am un urs din 90 M40B16 si am probleme cu indicatorul de consum in sensul ca pornesc motorul si in loc sa oscileze el sta la maxim si nu se mai misca de acolo in schimb daca turez motorul se duce inspre 20 deci el merge invers in loc sa mearga normal maine pe zi o sa fac un filmulet mic...am probat cu alte ceasuri special sa vad daca am aceasi problema si se parca ca acelasi lucru se intampla....chiar nu ma pricep trage aer pe undeva sau ce se intampla, a mai intalnit cineva o astfel de problema ?? in rest ceasurile merg ireprosabil....faza e ca acel indicator sa mearga bine dar sa fie problema din alta parte :-s
Go to the top of the page
 
+Quote Post
TiL
post Oct 27 2011, 06:48 PM
Post #2


100% BMW corupt
*****

Group: Administrators
Posts: 7,843
Joined: 17-October 05
From: Bucuresti
Member No.: 7
Car: E28 525i
Engine: M30 2.5 147cp



semnalul vitezometrului nu ajunge la econometru. Cum o fi la motronic, nu stiu.
Inteleg ca vitezometrul iti merge bine. Verifica un conector cu trei pini, in torpedou, langa calculator, poate e un contact imperfect acolo.

Altfel, trebuie studiata schema electrica a masinii, ca nu ma pricep la ursi.


--------------------
E46 318d
ex E28 525i, ex E28 524td, ex E30 318i, ex E28 525i
Go to the top of the page
 
+Quote Post
Halogen
post Oct 27 2011, 09:44 PM
Post #3


100% BMW corupt
*****

Group: Members
Posts: 1,013
Joined: 5-June 11
From: Bucuresti
Member No.: 17,575
Car: BMW E28,ex E21 ex E30
Engine: M10B16 ex M40 1.6i 100CP





QUOTE (TiL @ Oct 27 2011, 07:48 PM) *
semnalul vitezometrului nu ajunge la econometru. Cum o fi la motronic, nu stiu.
Inteleg ca vitezometrul iti merge bine. Verifica un conector cu trei pini, in torpedou, langa calculator, poate e un contact imperfect acolo.

Altfel, trebuie studiata schema electrica a masinii, ca nu ma pricep la ursi.


maine am sa fac un filmulet daca e sa vezi despre ce e vorba smile.gif cat am mers nu se misca de loc acul ala, doar daca urcam in ture mai rapid in rest statea la 0 fix...acum nuj ce are un filmulet face cat 1000 de cuvinte smile.gif pe maine !
Go to the top of the page
 
+Quote Post
Mihai_AMD
post Oct 27 2011, 09:56 PM
Post #4


> Membru de onoare <
*****

Group: Members
Posts: 3,521
Joined: 18-June 07
From: Gaesti,Dambovita
Member No.: 988
Car: E12, E34
Engine: M20B20, M50B20



in mers functioneaza?
pt ca si la mine e28 sau e34 la fel la relanti sta in maxim consumul,ca nu are ce sa indice,nici in minim nu are cum,ca la relanti totusi se consuma benzina,nici un 2-4 litri nu are cum ca acolo se indica consumul la suta de km


--------------------
BMW E12 550i M70, since 1977
BMW E34 520i M50, since 1995
BMW E39 530d M57,since 1999
BMW E39 530d M57,since 2002
Go to the top of the page
 
+Quote Post
bartro
post Oct 27 2011, 10:57 PM
Post #5


zijdelings ge´nteresseerd
*****

Group: Super Moderators
Posts: 7,527
Joined: 14-January 07
From: around here
Member No.: 530
Car: 114 2002 / E12 528
Engine: M10 100cp / M30 165cp



Consum la ralantiu este infinit daca este exprimat in litri / 100km, deci e corect cum arata E28, e34.
La E46 am vazut ca arata consum 0 la ralantiu. Prostii.

In mod normal consumul indicat e calculat bazat pe semnal de la injectoarele si semnal de viteza. Daca una nu merge, apar erori. A mai fost discutat pe forum, caute, poate gasesti ceva util.


--------------------
Black heart scarring darker still
To keep up with me
You've got to walk like a panther tonight
Go to the top of the page
 
+Quote Post
TiL
post Oct 28 2011, 12:20 PM
Post #6


100% BMW corupt
*****

Group: Administrators
Posts: 7,843
Joined: 17-October 05
From: Bucuresti
Member No.: 7
Car: E28 525i
Engine: M30 2.5 147cp





inteleg bine ce povestesti, nu-mi trebuie filmulet wink.gif
Cum zice si Bart, in stationare consumul e infinit.

tie iti mai scade in urmatorul caz: motor turat undeva peste 3000 si luat brusc piciorul de pe acceleratie. Sau frana de motor, in mers. Pentru ca atunci taie benzina.

consum instant = debit benzina/viteza de deplasare

cand debitul = 0 (taie benzina), consumul e zero. cand viteza e zero, consumul e infinit (divide by zero)


Pentru ca ti se duce la infinit consumul in stationare inseamna ca ai semnal de debit. Dar semnalul de viteza nu ajunge la econometru.


--------------------
E46 318d
ex E28 525i, ex E28 524td, ex E30 318i, ex E28 525i
Go to the top of the page
 
+Quote Post
Halogen
post Oct 28 2011, 07:13 PM
Post #7


100% BMW corupt
*****

Group: Members
Posts: 1,013
Joined: 5-June 11
From: Bucuresti
Member No.: 17,575
Car: BMW E28,ex E21 ex E30
Engine: M10B16 ex M40 1.6i 100CP



am inteles smile.gif ideea e ca am plecat cu el din bucuresti blocat pe 0 nu se misca sub nici o forma la turati mai mari peste 3000 se ducea la maxim si se intorcea tot la zero intr-o fractiune de secunda , am ajuns am lasat masina in curte am pornito seara si am vazut ca acel indicator statea la maxim si cand o turam scadea, repet nici o data nu a functionat acel indicator si nu l-am vazut mergend vreo data,din cauza acea am zis ca iarasi are o problema si ca merge invers , sunt nou in tainele de urs abia acum descopar si eu masina...iar in mers nu l-am probat am sa vad duminica spre bucuresti ....dacar ar merge as fi foarte fericit....nu-mi place sa am ceva anume in masina si sa nu mearga ...mai am o buba sa vad cum o repar dar tot de electrica e si aia sad.gif obcul acela mic nu functioneza cum trebuie apas pe indicatoru de temperatura exterioara si imi arata dar daca vreau sa setez ceasu nici mort nu merge si nu inteleg ...in electrica nu ma pricep la mecanica mai merge un surb pe colo un pivot le mai inteleg dar cu firele nexam
Go to the top of the page
 
+Quote Post
TiL
post Oct 29 2011, 09:28 AM
Post #8


100% BMW corupt
*****

Group: Administrators
Posts: 7,843
Joined: 17-October 05
From: Bucuresti
Member No.: 7
Car: E28 525i
Engine: M30 2.5 147cp



daca se comporta asa aleator cred ca problema e in bord. Vre-un contact imperfect in el, un traseu intrerupt. Se mai zice ca acumulatorii din bord pot cauza asta, daca sunt dusi.
Am avut la urs beleaua asta, am tot desfacut bordul, curatat contactele, schimbat acumulatorii, degeaba. Tind sa cred ca era un traseu intrerupt acolo. Mi se pare ca noul proprietar a rezolvat schimband bordul.


--------------------
E46 318d
ex E28 525i, ex E28 524td, ex E30 318i, ex E28 525i
Go to the top of the page
 
+Quote Post
Adrian Pintea
post Oct 29 2011, 09:59 AM
Post #9


45% BMW corupt
***

Group: Members
Posts: 489
Joined: 30-June 07
From: Cluj-Napoca
Member No.: 1,005
Car: E30 320i sedan '86
Engine: M20 2.0 130CP



Mie cand mi-au decedat turometrul si econometrul nu aveam +12V pe firul Mov din mufa albastra, am tras un plus din alt loc si s-a rezolvat problema...Banuiesc pe undeva in ceva mufa e un contact prost

This post has been edited by Adrian Pintea: Oct 29 2011, 09:59 AM


--------------------
Simfonia celor 6 cilindrii
Go to the top of the page
 
+Quote Post
Halogen
post Oct 29 2011, 12:59 PM
Post #10


100% BMW corupt
*****

Group: Members
Posts: 1,013
Joined: 5-June 11
From: Bucuresti
Member No.: 17,575
Car: BMW E28,ex E21 ex E30
Engine: M10B16 ex M40 1.6i 100CP





da am mai auzit faza cu trasu unui fir si ar merge dar tin sa cred ca sia revenit smile.gif adica sper vedem in drum spre bucuresti ,mai am eu ceva hibe pe spate se aude un harjait asa din senin zici ca`s discurile sau placutele duse poate mai degraba placutele sau etrieri ramasi blocati n`am chei sa ma pun la surubarit incet incet apare una dispare alta unele isi revin singure :| inainte sa schimb uleiul cand porneam motoru si-l lasam sa se incalzeasca la ralanti se auzea un "tac" mai mergea ce mai mergea iara "tac" si pana am aflat ca ar fi tacheti care bat si ca axa cu came la m40 se uzeaza foarte repede si prinde joc si asta ar fi boala generala la m40 dupa ceam schimbat uleiul al naibi daca se mai aude un tac ceva linisite si pace .....tot nu-mi place cum merge motoru asta zici ca`i diesel e ff zgomotos si nici bani nu am sa-l fac pana la vara...pacat ca fostu prop a abuzat de masina si mai ales de motor smile.gif

QUOTE (TiL @ Oct 29 2011, 10:28 AM) *
daca se comporta asa aleator cred ca problema e in bord. Vre-un contact imperfect in el, un traseu intrerupt. Se mai zice ca acumulatorii din bord pot cauza asta, daca sunt dusi.
Am avut la urs beleaua asta, am tot desfacut bordul, curatat contactele, schimbat acumulatorii, degeaba. Tind sa cred ca era un traseu intrerupt acolo. Mi se pare ca noul proprietar a rezolvat schimband bordul.


stiu la ce te referi dar sunt 2 tipuri de placi de baza la ceasuri : sunt placi care au bateri normale (777) alt exemplu nu-mi vine in cap probabil pentru ursi mai vechi si la modelele facelift sunt bateri mult mai scurte si lipite intre ele cu o solutie care nu ai cum sa le dai jos + ca sunt reincarcabile astea noi. Daca as sti pe cineva care ar putea sa-mi faca instalatia de la 0 cap coada la urs si stiu ca lucreaza si bine mas duce la el urgent...
Go to the top of the page
 
+Quote Post
TiL
post Oct 29 2011, 01:00 PM
Post #11


100% BMW corupt
*****

Group: Administrators
Posts: 7,843
Joined: 17-October 05
From: Bucuresti
Member No.: 7
Car: E28 525i
Engine: M30 2.5 147cp



cand ajungi in Bucuresti?
http://bmwzone.ro/forums/index.php?showtop...mp;#entry137972


Despre "baterii"... din experienta mea: exista acumulatorii format 777 de care spui (de fapt format AA se cheama) care sunt chiar asa: acumulatori. Si am avut la un bord, model '87 pt E28, in loc de doi acumulatori AA cum eram obisnuit, o singura baterie mai butoias asa. Asta cica nu se incarca, e doar baterie, daca retin bine avea si tensiune mare, 12V.

Acumulatorii sigur se sudeaza la borne si se fixeaza pe placa cu chestie. Bateria, nu mai retin dar parca si ea a fost sudata si lipita


--------------------
E46 318d
ex E28 525i, ex E28 524td, ex E30 318i, ex E28 525i
Go to the top of the page
 
+Quote Post
Halogen
post Oct 29 2011, 01:16 PM
Post #12


100% BMW corupt
*****

Group: Members
Posts: 1,013
Joined: 5-June 11
From: Bucuresti
Member No.: 17,575
Car: BMW E28,ex E21 ex E30
Engine: M10B16 ex M40 1.6i 100CP



QUOTE (TiL @ Oct 29 2011, 02:00 PM) *
cand ajungi in Bucuresti?
http://bmwzone.ro/forums/index.php?showtop...mp;#entry137972


Despre "baterii"... din experienta mea: exista acumulatorii format 777 de care spui (de fapt format AA se cheama) care sunt chiar asa: acumulatori. Si am avut la un bord, model '87 pt E28, in loc de doi acumulatori AA cum eram obisnuit, o singura baterie mai butoias asa. Asta cica nu se incarca, e doar baterie, daca retin bine avea si tensiune mare, 12V.

Acumulatorii sigur se sudeaza la borne si se fixeaza pe placa cu chestie. Bateria, nu mai retin dar parca si ea a fost sudata si lipita

cred ca plec de aicea(maine) in jur de ora 18 +- 30 de min sunt la 50 de km de buc si daca nu prind aglomeratie la intrare in mihailesti cum am vazut ca asa se face ajung in jurul orei 19:30 poate 20:00 si vin si eu in fata la casa poporului acolo la piatra cubica ,dar nu o sa stau mult .... sau stai asa undeva va intalniti mai exact ?biggrin.gif

This post has been edited by Halogen: Oct 29 2011, 01:24 PM
Go to the top of the page
 
+Quote Post
TiL
post Oct 29 2011, 04:38 PM
Post #13


100% BMW corupt
*****

Group: Administrators
Posts: 7,843
Joined: 17-October 05
From: Bucuresti
Member No.: 7
Car: E28 525i
Engine: M30 2.5 147cp



ziceam de intalnirea de sambata, la circ...


--------------------
E46 318d
ex E28 525i, ex E28 524td, ex E30 318i, ex E28 525i
Go to the top of the page
 
+Quote Post
Halogen
post Oct 30 2011, 08:39 AM
Post #14


100% BMW corupt
*****

Group: Members
Posts: 1,013
Joined: 5-June 11
From: Bucuresti
Member No.: 17,575
Car: BMW E28,ex E21 ex E30
Engine: M10B16 ex M40 1.6i 100CP





QUOTE (TiL @ Oct 29 2011, 04:38 PM) *
ziceam de intalnirea de sambata, la circ...


poate saptamana viitoare... sa ajung si eu
Go to the top of the page
 
+Quote Post
Halogen
post Oct 30 2011, 08:42 PM
Post #15


100% BMW corupt
*****

Group: Members
Posts: 1,013
Joined: 5-June 11
From: Bucuresti
Member No.: 17,575
Car: BMW E28,ex E21 ex E30
Engine: M10B16 ex M40 1.6i 100CP



Am ajuns in bucuresti indicatorul si-a revenit miraculos singur :| nu am umblat la nimic.... m-am uitat un pic la consum treapta 5 maxim 3000 de ture viteza 80-90 imi statea indicatorul sub 10L/100km mai exact cu 3 liniute in spate, nu prea inteleg eu ce seamna acele linii am incercat sa o iau din 5 in 5 si nu imi iese la socoteala smile.gif)) sa inteleg ca ar fi 6 litri ?

This post has been edited by Halogen: Oct 30 2011, 08:43 PM
Go to the top of the page
 
+Quote Post
TiL
post Oct 30 2011, 09:01 PM
Post #16


100% BMW corupt
*****

Group: Administrators
Posts: 7,843
Joined: 17-October 05
From: Bucuresti
Member No.: 7
Car: E28 525i
Engine: M30 2.5 147cp



liniutele ar fi din 2 in 2 l/100km


--------------------
E46 318d
ex E28 525i, ex E28 524td, ex E30 318i, ex E28 525i
Go to the top of the page
 
+Quote Post
Halogen
post Oct 30 2011, 09:24 PM
Post #17


100% BMW corupt
*****

Group: Members
Posts: 1,013
Joined: 5-June 11
From: Bucuresti
Member No.: 17,575
Car: BMW E28,ex E21 ex E30
Engine: M10B16 ex M40 1.6i 100CP



QUOTE (TiL @ Oct 30 2011, 09:01 PM) *
liniutele ar fi din 2 in 2 l/100km


adica sa consum 4 L la 100 de km mi se pare foarte putin :| bine n`am mers asa tot drumu dar na am inteles ...multumesc de sfaturi de raspunsuri si idei , daca ar putea un moderator sa schimbe numele topicului in "Probleme intampinate la urs " pentru a nu mai deschide alte topicuri pentru fiecare prostie de a mea...
Go to the top of the page
 
+Quote Post
bartro
post Oct 31 2011, 12:34 AM
Post #18


zijdelings ge´nteresseerd
*****

Group: Super Moderators
Posts: 7,527
Joined: 14-January 07
From: around here
Member No.: 530
Car: 114 2002 / E12 528
Engine: M10 100cp / M30 165cp





Poti continua in thread asta care e dedicat la probleme la E30 : http://bmwzone.ro/forums/index.php?showtopic=795


--------------------
Black heart scarring darker still
To keep up with me
You've got to walk like a panther tonight
Go to the top of the page
 
+Quote Post
Halogen
post Oct 31 2011, 04:12 PM
Post #19


100% BMW corupt
*****

Group: Members
Posts: 1,013
Joined: 5-June 11
From: Bucuresti
Member No.: 17,575
Car: BMW E28,ex E21 ex E30
Engine: M10B16 ex M40 1.6i 100CP



QUOTE (bartro @ Oct 31 2011, 12:34 AM) *
Poti continua in thread asta care e dedicat la probleme la E30 : http://bmwzone.ro/forums/index.php?showtopic=795


oky mersi frumos smile.gif
Go to the top of the page
 
+Quote Post
Halogen
post Mar 7 2012, 11:41 PM
Post #20


100% BMW corupt
*****

Group: Members
Posts: 1,013
Joined: 5-June 11
From: Bucuresti
Member No.: 17,575
Car: BMW E28,ex E21 ex E30
Engine: M10B16 ex M40 1.6i 100CP



Am reusit sa fac cumva si sa incarc bateria si sa o pun pe masina am legat bornele la baterie victorie am pornit-o dar se pare ca iara economizoru ala face figuri ....(dupa ce am pus bateria pe masina am rugat un vecin sa puna si cablurile de pornire pe borne in caz de) si dupa ce am pornito economizorul meu a ramas blocat la zero iara .....este posibil ca din cauza cablurilor puse pe baterie sa fi facut vre-un scurt ceva si daia sa fi crapat iara ...ca nu inteleg o sa cumpar un spray pentru contacte electrice si o sa curat toate mufele de la ceasuri ... Pe 4 Aprilie trebuie sa fac ITPu si o sa fie prima experienta de genul acesta, pe mine ma bate gandu sa ma duc mai devreme un pic si sa ii zic ca vreau sa fac o constatare adica sa vad ce si cum am la masina si daca in stadiul de fata trece sau nu trece ITPU sau nu trebuie sa fac asa ceva ? si sa ma duc direct unsure.gif daca ma trimite acasa in prima zi data urmatoare cand revin la ei mai trebuie sa platesc din nou acea taxa de ITP ? se poate trece ITP-u cu un mic fasait de toba ? Ce lucruri sunt testate la ITP unsure.gif
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 





Google
 
RSS Lo-Fi Version Time is now: 19th November 2018 - 10:10 AM