IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> E34 - Martor AIRBAG aprins, pentru cateva minute apoi se stinge
reactor_share
post Oct 11 2009, 10:54 AM
Post #1


64% BMW corupt
****

Group: Members
Posts: 655
Joined: 23-May 06
From: Iasi
Member No.: 303
Car: E28
Engine: M21 524 TD 116CP



Dupa cum am zis si mai sus, am schimbat cateva becuri in bord, si acum se vede foarte bine, dar supriza, martorul de AIRBAG, sta acum aprins cateva minute dupa ce pornesc masina, si se stinge dupa 5-6 minute de la sine.

Mentionez ca am umblat doar la bord si am schimbat 2 becuri arse. Inainte de aceasta operatiune, masina se comporta normal, adica martorul se aprindea si apoi se stingea imediat ce pornea motorul.

Ceva idei?


--------------------
NOW E34 2.5I vanos '94 (THEN E28 2.4 TD '86 (BACK THEN E28 2.4 TD '83))
Go to the top of the page
 
+Quote Post
reactor_share
post Oct 12 2009, 04:20 PM
Post #2


64% BMW corupt
****

Group: Members
Posts: 655
Joined: 23-May 06
From: Iasi
Member No.: 303
Car: E28
Engine: M21 524 TD 116CP



Vreau sa mentionez, ca nu am desfacut volanul si deci nu s-a umblat la niciun senzor de airbag. Singura chestie care nu am facut-o a fost faptul ca, bateria a ramas in continuare conectata la masina.



--------------------
NOW E34 2.5I vanos '94 (THEN E28 2.4 TD '86 (BACK THEN E28 2.4 TD '83))
Go to the top of the page
 
+Quote Post
Ciupanezu
post Oct 12 2009, 04:54 PM
Post #3


100% BMW corupt
*****

Group: Members
Posts: 2,883
Joined: 22-January 07
From: Bucureşti
Member No.: 556
Car: Ricsa
Engine: Ricsa





Ai deconectat mufele din bord cu bateria conectată?
Go to the top of the page
 
+Quote Post
reactor_share
post Oct 12 2009, 05:05 PM
Post #4


64% BMW corupt
****

Group: Members
Posts: 655
Joined: 23-May 06
From: Iasi
Member No.: 303
Car: E28
Engine: M21 524 TD 116CP



QUOTE (Ciupanezu @ Oct 12 2009, 05:54 PM) *
Ai deconectat mufele din bord cu bateria conectată?


sad.gif Cu siguranta e posibil ca raspunsul sa intre la categoria SBO (Stupid BMW Owners). Din pacate DA. Din ce am citit pe site-urile din afara, intelesesem ca trebuie deconectata bateria numai in cazul in care se desface volanul si implicit mufa de la AIRBAG de pe volan.

Daca am facut o prostie si acum trebuie stearsa eroarea din calculator, asta este. Am facut-o de acum.

Dar asta e sigur problema?


--------------------
NOW E34 2.5I vanos '94 (THEN E28 2.4 TD '86 (BACK THEN E28 2.4 TD '83))
Go to the top of the page
 
+Quote Post
Ciupanezu
post Oct 12 2009, 05:08 PM
Post #5


100% BMW corupt
*****

Group: Members
Posts: 2,883
Joined: 22-January 07
From: Bucureşti
Member No.: 556
Car: Ricsa
Engine: Ricsa



Da.
Go to the top of the page
 
+Quote Post
tomado e28 owner
post Oct 12 2009, 06:16 PM
Post #6


100% BMW corupt
*****

Group: Members
Posts: 1,452
Joined: 21-September 08
From: Oradea
Member No.: 1,803
Car: ex e28, actual C70
Engine: 2.4i 170cp





Daca nu as fi zis de baterie... smile.gif Oricum, daca doar asta e problema, nu e complicat de rezolvat.
Go to the top of the page
 
+Quote Post
reactor_share
post Oct 12 2009, 08:29 PM
Post #7


64% BMW corupt
****

Group: Members
Posts: 655
Joined: 23-May 06
From: Iasi
Member No.: 303
Car: E28
Engine: M21 524 TD 116CP



QUOTE (tomado e28 owner @ Oct 12 2009, 07:16 PM) *
Daca nu as fi zis de baterie... smile.gif Oricum, daca doar asta e problema, nu e complicat de rezolvat.


Poate nu s-a inteles. Eu la AIRBAG nu am umbat, am scos doar bordul afara. Volanul si cu airbag-ul au ramas la locul lor. Practic am scos cele 4 mufe din spatele bordului, am pus 2 becuri noi si gata.

Pe niciun site din afara nu scria ca trebuie sa scot vreo borna de la baterie. Din cate am inteles eu in celelalte topicuri, faza cu bateria era valabila in cazul in care scoteam si volanul.

Deci practic am facut un bypas. Si la e46, la un utilizator de pe forum, care si-a pus DASHBOARD RINGS, s-a procedat la fel. S-a scos doar bordul prin stanga volanului cu un pic de indemanare, exact cum a zis interceptor in celalalt topic, s-au pus inelele cromate si s-a montat la fel, si nici urma de martor abs aprins in bord.

Deci ceva nu merge, in explicatiile niciunuia dintre voi.

Mentionez inca o data ca nu s-a umblat la volan si nici la airbag si nici la vreun senzor de airbag. Cu alte cuvinte, s-a scos bordul fara a se scoate volanul.


--------------------
NOW E34 2.5I vanos '94 (THEN E28 2.4 TD '86 (BACK THEN E28 2.4 TD '83))
Go to the top of the page
 
+Quote Post
Ciupanezu
post Oct 12 2009, 08:52 PM
Post #8


100% BMW corupt
*****

Group: Members
Posts: 2,883
Joined: 22-January 07
From: Bucureşti
Member No.: 556
Car: Ricsa
Engine: Ricsa



Unde este martorul de airbag?
Nu cumva Ón bord? smile.gif

Go to the top of the page
 
+Quote Post
reactor_share
post Oct 12 2009, 10:30 PM
Post #9


64% BMW corupt
****

Group: Members
Posts: 655
Joined: 23-May 06
From: Iasi
Member No.: 303
Car: E28
Engine: M21 524 TD 116CP



QUOTE (Ciupanezu @ Oct 12 2009, 09:52 PM) *
Unde este martorul de airbag?
Nu cumva Ón bord? smile.gif


Ok, dar cum explici ca la E46, acelasi procedeu realizat, nu a adus acelasi rezultat. Si nu vb. aiurea, doar ca sa am contre cu voi, ba chiar vreau sa elucidez o problema. Mi-ar conveni de minune sa fie un simplu reset de la tester si gata am rezolvat problema.

Ce e mai important, functionalitatea airbag-ului a ramas?

This post has been edited by reactor_share: Oct 12 2009, 10:31 PM


--------------------
NOW E34 2.5I vanos '94 (THEN E28 2.4 TD '86 (BACK THEN E28 2.4 TD '83))
Go to the top of the page
 
+Quote Post
Ciupanezu
post Oct 12 2009, 10:34 PM
Post #10


100% BMW corupt
*****

Group: Members
Posts: 2,883
Joined: 22-January 07
From: Bucureşti
Member No.: 556
Car: Ricsa
Engine: Ricsa





Poate că ai lăsat contactul pus.

Dacă nu ai făcut nimic altceva, resetarea va rezolva problemea.

Nu ştiu să-ţi răspund cu exactitate, bănuiesc că da.

This post has been edited by Ciupanezu: Oct 12 2009, 10:41 PM
Go to the top of the page
 
+Quote Post
Mihai_AMD
post May 20 2012, 11:53 PM
Post #11


> Membru de onoare <
*****

Group: Members
Posts: 3,521
Joined: 18-June 07
From: Gaesti,Dambovita
Member No.: 988
Car: E12, E34
Engine: M20B20, M50B20



oarecum aceeasi problema am si eu ,astazi am vazut ca si dupa ce am plecat cu masina a ramas martor airbag aprins,s-a stins dupa 2-3 minute...
si nu am umblat la absolut nimic,doar am prins mufa de sub scaun dreapta mai bine in clipsul care o fixeaza,dar nu am deconectat-o...oricum nu am airbag in scaun...
o sa isi revina sau incerc cu o resetare din tester?


--------------------
BMW E12 550i M70, since 1977
BMW E34 520i M50, since 1995
BMW E39 530d M57,since 1999
BMW E39 530d M57,since 2002
Go to the top of the page
 
+Quote Post
xox
post May 22 2012, 10:46 AM
Post #12


Beer Powered
*****

Group: Members
Posts: 2,685
Joined: 9-October 06
Member No.: 460
Car: E36
Engine: M43B16



Ai senzor de prezenta in scaun, ca sa stie daca esti acolo ori ba tongue.gif Da-i un reset din tester si dispare eroare. Evident daca face contact bine mufa. Si inainte sa-l resetezi scoate-i mufa si da-i un wd40.


--------------------
Ex: M10B18(Pierburg)/18(L-Jetronic)/18(Pierburg)/M43TUB19/M20B20
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 





Google
 
RSS Lo-Fi Version Time is now: 17th January 2018 - 05:09 PM