IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> probleme bmw e36 318i
moxu
post Feb 11 2008, 09:07 PM
Post #1


0% BMW corupt


Group: Members
Posts: 14
Joined: 5-January 08
From: bucuresti
Member No.: 1,396
Car: e36
Engine: m40 1.8 140cp



Salut tuturor posesorilor de bmw , fratilor am si eu o problema cu motanul meu acum 2 luni ce se intampla porneam masina si plecam cu ea in mers dupa cam 20 ,30 de metri pirdeam acceleratia apasam pedala sa o turez nu se tura asta timp de cateva secunde dupa aceea isi revenea dupa care se repeta treaba in plus de asta dadea si rateuri pe toba in timp ce eu vream sa o accelerez cand isi revenea mergea normal . Toate bune si frumoase am schimbat debitmetru de aer i-am pus bujii cu 4 scanteie BERU am dat cu sprey de contacte toate mufele posibile pe care le-am gasit la motor am dat jos cititorul de turatie la-am curatat si pe ala am curatat si regulatorul de relanti de sub admisia superioara bineiteles ca am dat tobele jos si le-am curatat si pe alea . Dupa ce am facut toate astea am pornit-o si am plecat la drum in proba am mers perfect cand am revenit acasa dupa ce am mers cam 30 de metri can am franat am inceput sa oscileze turatia . Acum tot asa porneste merge ceas la relanti iar cand merg cu ea si pun frana incepe si oscileaza intre 500 si 1000 de turatii .treaba este ca inainte cand facea figuri cand scoteam mufa la regulatorul de relanti cand motorul mergea la relanti se oprea dupa ce am curatat-o si am pus-o la loc am pornit motorul am scos mufa si in loc sa moara se tureaza cam la 1200 iar acum cand scot mufa creste si scade turatia .VA ROG FRUMOS UN SFAT DACA AVETI SI PENTRU MINE sad.gif sad.gif sad.gif
Go to the top of the page
 
+Quote Post
bartro
post Feb 11 2008, 10:22 PM
Post #2


zijdelings geļnteresseerd
*****

Group: Super Moderators
Posts: 6,608
Joined: 14-January 07
From: around here
Member No.: 530
Car: 114 2002 / E12 528
Engine: M10 100cp / M30 165cp



Sigur ca nu trage aer fals de pe undeva? Poate asta ar fi explicatia de ce merge si fara motoras de relanti in functiune..


--------------------
Black heart scarring darker still
To keep up with me
You've got to walk like a panther tonight
Go to the top of the page
 
+Quote Post
bartro
post Feb 11 2008, 10:31 PM
Post #3


zijdelings geļnteresseerd
*****

Group: Super Moderators
Posts: 6,608
Joined: 14-January 07
From: around here
Member No.: 530
Car: 114 2002 / E12 528
Engine: M10 100cp / M30 165cp





QUOTE (bartro @ Feb 11 2008, 10:22 PM) *
Sigur ca nu trage aer fals de pe undeva? Poate asta ar fi explicatia de ce merge si fara motoras de relanti in functiune..

Zici ca oscileaza cand franezi.. servo de la frana merge cum trebuie?


--------------------
Black heart scarring darker still
To keep up with me
You've got to walk like a panther tonight
Go to the top of the page
 
+Quote Post
moxu
post Feb 12 2008, 07:27 PM
Post #4


0% BMW corupt


Group: Members
Posts: 14
Joined: 5-January 08
From: bucuresti
Member No.: 1,396
Car: e36
Engine: m40 1.8 140cp



servo functioneaza perfect am uitat am controlat toate furtunasele de aer posibile toate sunt in stare buna chiar nu stiu la ce sa ma mai uit
Go to the top of the page
 
+Quote Post
316i
post Feb 12 2008, 09:50 PM
Post #5


Road Runner
*****

Group: Insiders
Posts: 3,336
Joined: 17-October 05
From: La dreacu'
Member No.: 9
Car: BMW E30 08/90
Engine: 08/94 M42 318iST



Masoara cablul de masa de pe motor pe caroserie. Reactia cand ii scoti si-i pui la loc mufa de la regulatorul de relanti e normala.
La mine facea din cand in cand figura asta. Am scos cablul, m-am uitat la el, arata perfect. L-am schimbat oricum si dupa asta n-a mai facut niciodata probleme.


--------------------
16 valves, 24 hours a day, 1bar boost. A vulgar display of power. Making boost since 30-06-2008.
Go to the top of the page
 
+Quote Post
moxu
post Feb 13 2008, 03:20 PM
Post #6


0% BMW corupt


Group: Members
Posts: 14
Joined: 5-January 08
From: bucuresti
Member No.: 1,396
Car: e36
Engine: m40 1.8 140cp





asta nu am incercat o sa incerc sa vad ce iese multumesc de sfat
Go to the top of the page
 
+Quote Post
moxu
post Feb 13 2008, 08:00 PM
Post #7


0% BMW corupt


Group: Members
Posts: 14
Joined: 5-January 08
From: bucuresti
Member No.: 1,396
Car: e36
Engine: m40 1.8 140cp



merci boss asta era defectiunea acum merge perfect mie nici prin gand nu imi trecea sa ma uit la cablu de masa biggrin.gif biggrin.gif biggrin.gif
Go to the top of the page
 
+Quote Post
316i
post Feb 13 2008, 08:26 PM
Post #8


Road Runner
*****

Group: Insiders
Posts: 3,336
Joined: 17-October 05
From: La dreacu'
Member No.: 9
Car: BMW E30 08/90
Engine: 08/94 M42 318iST



Sa cresti mare si la multi km. wink.gif


--------------------
16 valves, 24 hours a day, 1bar boost. A vulgar display of power. Making boost since 30-06-2008.
Go to the top of the page
 
+Quote Post
bartro
post Feb 13 2008, 09:06 PM
Post #9


zijdelings geļnteresseerd
*****

Group: Super Moderators
Posts: 6,608
Joined: 14-January 07
From: around here
Member No.: 530
Car: 114 2002 / E12 528
Engine: M10 100cp / M30 165cp



QUOTE (316i @ Feb 13 2008, 08:26 PM) *
Sa cresti mare si la multi km. wink.gif

Bravo pentru diagnose. Intradevar neasteptat locul defectiunei.


--------------------
Black heart scarring darker still
To keep up with me
You've got to walk like a panther tonight
Go to the top of the page
 
+Quote Post
KOSTY COMPACT
post Nov 6 2008, 04:32 PM
Post #10


0% BMW corupt


Group: Members
Posts: 8
Joined: 3-November 08
From: SIRET
Member No.: 2,302
Car: 316 compact
Engine: 1600





SAL!IO SUNT NOU PE AICI NU PREA STIU CUM SE FACE!AM SI IO O PROBLEMA ,ADICA 2 PROBLEME LA BMW MEU:UNA E CA NU MI SE APRIND LUMINILE IN BORD CAND APRIND FARURILE .RESTUL FUNCTIONEAZA TOT DAR NUSE APRIND LUMINILE IN BORD.SIGURANTELE LE AM VERIFICAT!STIE SCINEVA CE AR PUTEA SA AIBA?
ARE CINEVA O SCHEMA ELECTRICA?AL MEU E 316 COMPACT DIN 94!A DOUA PROBLEMA E RELANTIU,AM AUZIT DE REGULATORUL DE RELANTI DAR NU STIU CARE E ?STIE CINEVA SA MI L ARETE?
VA ROG! sad.gif
Go to the top of the page
 
+Quote Post
Darren
post Nov 15 2008, 04:46 PM
Post #11


100% BMW corupt
*****

Group: Insiders
Posts: 1,502
Joined: 17-October 05
From: Bucuresti
Member No.: 4
Car: E36 318i/1995
Engine: M43 1.8 115CP



Ceasurile din bord au 3 becuri, ai incercat sa verifici daca nu cumva sunt arse?
Regulatorul de relanti ar putea fi piesa 8 in link-ul asta: http://www.realoem.com/bmw/showparts.do?mo...hg=13&fg=15
Alege si tu modelul de masina pe care il ai ca sa obtii schema corecta, asta e un E36/95 cu motor M43.


--------------------
Go to the top of the page
 
+Quote Post
ionut_22
post Mar 29 2010, 10:09 PM
Post #12


0% BMW corupt


Group: Members
Posts: 6
Joined: 29-October 09
Member No.: 3,030
Car: e36
Engine: e36 16 102cp



o intrebare cu o problema am un bmw e36 316 94 azi mergind un drum scurt observ ca nu se mai tureaza masina mergind cu treapta a3 merg asa pina a casa stau cam 30 min si cobor iar pornesc o tureza la maxim la liber se tura normal plec sa fac o tura tote frumoase nu a mai facut problema pe care am patito cu turatul ce sa cred din asta urmeaza vreo problema care se agraveaza cu turatia eu zic sa nu fie filtrul de benzina tu ce zici
Go to the top of the page
 
+Quote Post
alyn
post Jan 11 2011, 03:04 AM
Post #13


0% BMW corupt


Group: Members
Posts: 16
Joined: 29-June 10
From: resita
Member No.: 3,439
Car: e36
Engine: m42 1.8is 146CP



salutare la toata lumea am o problema cu bmw u am e36 316i 93 si de cateva zile a inceput problema a inceput sa consume si parca numai trage si relantiu imi oscileaza de la 500 la 1000 la 1200 depinde cum il apuca este cumva debimetru de aer ? am scos mufa de la debimetru si nu mi sa oprit motoru imi merge incontiuare ce poate sa fie spune-ti si voi ca vad ca va pricepeti care are ar fi cauza ? astept un raspuns va multumesc
Go to the top of the page
 
+Quote Post
Dobricaliviu
post Jan 11 2011, 04:54 AM
Post #14


9% BMW corupt
*

Group: Members
Posts: 160
Joined: 23-January 10
From: bucuresti
Member No.: 3,183
Car: e21
Engine: m10 315 75cp





QUOTE (alyn @ Jan 11 2011, 04:04 AM) *
salutare la toata lumea am o problema cu bmw u am e36 316i 93 si de cateva zile a inceput problema a inceput sa consume si parca numai trage si relantiu imi oscileaza de la 500 la 1000 la 1200 depinde cum il apuca este cumva debimetru de aer ? am scos mufa de la debimetru si nu mi sa oprit motoru imi merge incontiuare ce poate sa fie spune-ti si voi ca vad ca va pricepeti care are ar fi cauza ? astept un raspuns va multumesc

ce motor mai exact , m 40 , m43 ? pe curea sau lant ? valva vacuum

aaaaa m 40 , uita-te la furtune de aer sa nu fie sarit vreunul sau spart si sa traga aer fals , cand scoti joja sau busonu" se simte vreo modificare la relanti ? vreun injector bagabont , sau sarita de la punct
Go to the top of the page
 
+Quote Post
moxu
post Jan 12 2011, 10:23 PM
Post #15


0% BMW corupt


Group: Members
Posts: 14
Joined: 5-January 08
From: bucuresti
Member No.: 1,396
Car: e36
Engine: m40 1.8 140cp



QUOTE (ionut_22 @ Mar 29 2010, 10:09 PM) *
o intrebare cu o problema am un bmw e36 316 94 azi mergind un drum scurt observ ca nu se mai tureaza masina mergind cu treapta a3 merg asa pina a casa stau cam 30 min si cobor iar pornesc o tureza la maxim la liber se tura normal plec sa fac o tura tote frumoase nu a mai facut problema pe care am patito cu turatul ce sa cred din asta urmeaza vreo problema care se agraveaza cu turatia eu zic sa nu fie filtrul de benzina tu ce zici

vezi sa nu fie pompa de combustibil
Go to the top of the page
 
+Quote Post
alyn
post Jan 13 2011, 03:37 AM
Post #16


0% BMW corupt


Group: Members
Posts: 16
Joined: 29-June 10
From: resita
Member No.: 3,439
Car: e36
Engine: m42 1.8is 146CP



QUOTE (Dobricaliviu @ Jan 11 2011, 04:54 AM) *
QUOTE (alyn @ Jan 11 2011, 04:04 AM) *
salutare la toata lumea am o problema cu bmw u am e36 316i 93 si de cateva zile a inceput problema a inceput sa consume si parca numai trage si relantiu imi oscileaza de la 500 la 1000 la 1200 depinde cum il apuca este cumva debimetru de aer ? am scos mufa de la debimetru si nu mi sa oprit motoru imi merge incontiuare ce poate sa fie spune-ti si voi ca vad ca va pricepeti care are ar fi cauza ? astept un raspuns va multumesc

ce motor mai exact , m 40 , m43 ? pe curea sau lant ? valva vacuum

aaaaa m 40 , uita-te la furtune de aer sa nu fie sarit vreunul sau spart si sa traga aer fals , cand scoti joja sau busonu" se simte vreo modificare la relanti ? vreun injector bagabont , sau sarita de la punct

furtunele sunt bune toate mi a zis cineva sa curat mufa de la sonda lamda si am curatato si vad ca nu mai face is curios cu consumul acuma tre sa fac un drum mai lung putin sa vad sper sa mearga
Go to the top of the page
 
+Quote Post
Dobricaliviu
post Jan 13 2011, 03:45 AM
Post #17


9% BMW corupt
*

Group: Members
Posts: 160
Joined: 23-January 10
From: bucuresti
Member No.: 3,183
Car: e21
Engine: m10 315 75cp



succes
Go to the top of the page
 
+Quote Post
alyn
post Jan 17 2011, 02:00 AM
Post #18


0% BMW corupt


Group: Members
Posts: 16
Joined: 29-June 10
From: resita
Member No.: 3,439
Car: e36
Engine: m42 1.8is 146CP





tot asa face nu stiu ce sa i mai fac si cat cosuma acuma pfoaauu....
Go to the top of the page
 
+Quote Post
sergiu67
post Jan 17 2011, 03:32 PM
Post #19


9% BMW corupt
*

Group: Members
Posts: 149
Joined: 26-August 07
From: din zalau, viitura in arad
Member No.: 1,103
Car: bmw e30 turing
Engine: 1,8



QUOTE (alyn @ Jan 17 2011, 02:00 AM) *
tot asa face nu stiu ce sa i mai fac si cat cosuma acuma pfoaauu....



de curios cat iti consuma?ca si al meu parca e cam insetat...


--------------------
Destinul pune două degete pe ochii omului, două pe urechile lui şi pe al cincilea pe buzele lui spunāndu-i: “Taci!”.

Go to the top of the page
 
+Quote Post
Addy05
post Aug 22 2013, 11:45 AM
Post #20


0% BMW corupt


Group: Members
Posts: 9
Joined: 22-August 13
Member No.: 47,126
Car: E36
Engine: M43b16



Salut.

Am si eu o problema oarecum identica cu a ta, dar la mine problema apare atunci cand trec prin balti. Deci masina face identic cum facea a ta, merg constant si deodata ramane fara putere, apas pedala si nimic, isi revine doar daca o accelerez la blana si tin pedala 2-3 sec acolo apoi iar merg ce merg si iar face... + rateurii in toba. nici la relanti nu merge prea ok. Dupa ce trec 1-2 saptamani isi revine, probabil se usuca apa.
(bine eu am gasit o rezolvare dar nu permanenta, scot releul de la rezistenta ce incalzeste sonda lambda si masina isi revine, dar nu cred ca e ok sa merg asa, sigur consuma mai mult)

Acum intrebarea mea: tu ai scris aici ca ai schimbat cablul de la masa si a disparut problema, dar nu inteleg, a disparut problema asta cu ramasul fara putere, sau cea cu oscilatia turatiei? Sau problema cu lipsa brusca a puterii disparuse dupa ce au curatit mufele ? unsure.gif

Daca da, atunci zi-mi te rog si mie ce anume ai curatit, ce senzori si unde sunt amplasati, cum se scot si cum se curata.
Am masina de putin timp si nu ma pricep f bine. Am motor 1.6 m43.

This post has been edited by Addy05: Aug 22 2013, 11:46 AM
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 





Google
 
RSS Lo-Fi Version Time is now: 31st October 2014 - 11:00 AM