IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problema la e39 525d 2003, Ma trezesc ca nu mai am baterie din ce in ce mai des
Radu46
post Apr 12 2010, 09:15 AM
Post #1


9% BMW corupt
*

Group: Members
Posts: 136
Joined: 12-July 07
From: Buzau
Member No.: 1,016
Car: 525d
Engine: 2500cc 163cp



Am un 525d cu navi mare , magazie 6cd, multe becuri pe interior (carora l-am si scos becurile crezand ca rezolv problema), alarma originala bmw. Problema e ca ma trezesc din ce in ce mai des ca nu mai am baterie si tre sa o conectez cu cabluri sa o pornesc.
Am verificat urmatoarele:
-releul incarca deci e in regula
-am scos toate becurile din masina si din usi si portbagaj pt ca porneau ori de cate ori deschideam o usa
-nu imi suna alarma de nebuna
-mi se pare aiurea ca imi porneste displeiul si ventilatia la prima treapta chiar inainte sa se stinga becu ca sa ii pot da la automat. E normal?
-si alta ciudatenie cand deschid usile cateodata imi sta displeiul aprins fara imagine si dupa ce le
inchid se stinge si el. E normal?


CE mai ramane de facut ca nu am dat 10000euro pe masina sa stau cu cablurile in portbagaj?
A mai avut cineva problema asta si a rezolvat-o?
Attached thumbnail(s)
Attached Image
 
Go to the top of the page
 
+Quote Post
Ciupanezu
post Apr 12 2010, 11:03 AM
Post #2


100% BMW corupt
*****

Group: Members
Posts: 2,883
Joined: 22-January 07
From: Bucureşti
Member No.: 556
Car: Ricsa
Engine: Ricsa



Doar nu crezi că rămâi fără baterie pentru că se deschideau becurile de la uşi şi plafonierele.

E normal să pornească ventilaţia dacă ai lasat-o pornită atunci când ai oprit motorul ultima oară.

E normal să se întâmple aşa cu display-ul, n-are nici o legătură un consumator cu acel display.

Cât ai dat pe maşină nu are nici o relevanţă, puteai să dai şi 100 000 €, astfel de probleme apar la orice maşină.

Dacă vrei să rezolvi, mergi la un electrician auto ca să verifice exact ce consumator ai.

Consumul becurilor care se aprind pentru câteva secunde atunci când intri şi ieşi din maşină este total irelevant.

Bateria sigur e bună?
Go to the top of the page
 
+Quote Post
xox
post Apr 12 2010, 11:36 AM
Post #3


Beer Powered
*****

Group: Members
Posts: 2,696
Joined: 9-October 06
Member No.: 460
Car: E36
Engine: M43B16





Aici explica aici Bart cum sa verifici daca si pe unde ai consumatori.

http://bmwzone.ro/forums/index.php?s=&...st&p=114160

http://bmwzone.ro/forums/index.php?s=&...st&p=114270

Iar aici explica Laur:

http://bmwzone.ro/forums/index.php?s=&...ost&p=87754

http://bmwzone.ro/forums/index.php?s=&...ost&p=87767


Poti sa citesti topicurile complet, poate mai e ceva folositor smile.gif Bafta!


--------------------
Ex: M10B18(Pierburg)/18(L-Jetronic)/18(Pierburg)/M43TUB19/M20B20
Go to the top of the page
 
+Quote Post
Radu46
post Apr 12 2010, 12:02 PM
Post #4


9% BMW corupt
*

Group: Members
Posts: 136
Joined: 12-July 07
From: Buzau
Member No.: 1,016
Car: 525d
Engine: 2500cc 163cp



QUOTE (Ciupanezu @ Apr 12 2010, 12:03 PM) *
Doar nu crezi că rămâi fără baterie pentru că se deschideau becurile de la uşi şi plafonierele.

E normal să pornească ventilaţia dacă ai lasat-o pornită atunci când ai oprit motorul ultima oară.

E normal să se întâmple aşa cu display-ul, n-are nici o legătură un consumator cu acel display.

Cât ai dat pe maşină nu are nici o relevanţă, puteai să dai şi 100 000 €, astfel de probleme apar la orice maşină.

Dacă vrei să rezolvi, mergi la un electrician auto ca să verifice exact ce consumator ai.

Consumul becurilor care se aprind pentru câteva secunde atunci când intri şi ieşi din maşină este total irelevant.

Bateria sigur e bună?


1.Intru si ies cand sta peloc de multe ori si ma batut gandu ca cele 4 becuri aprinse macina bateria.
2.cand opresc motorul nu las ventilatia pornita si sting si monitorul dar cand o repornesc se aprind singure
3.Am avut un e34 525i cu care s-a ajuns la 262000 si caruia nu i-am schimbat decat cauciucurile si franele si care l-am
vandut cu 3300 ca na astai anu si la asta care e mai nou nu ma asteptam la asa ceva. dry.gif
4. Mai bine aflu parerea celor patiti inainte sa se apuce toti magicienii sa isi incurce degetele prin fire.
5. partea cu becurile sunt deacord cu tine dar la nervi mi s-a parut o idee buna biggrin.gif
6. am dat un sac de bani pe o varta noua care mia facut la fel cu cea originala si colac peste pupaza dupa ce le-am verificat cea de bmw era mai buna decat varta la amperaj chiar si dupa atata folosinta.
cea de bmw are led de avertizare si atunci cand nu porneste motorul becul e verde deci foarte buna (aici nu inteleg )

This post has been edited by Radu46: Apr 12 2010, 12:04 PM
Go to the top of the page
 
+Quote Post
tomado e28 owner
post Apr 12 2010, 03:54 PM
Post #5


100% BMW corupt
*****

Group: Members
Posts: 1,452
Joined: 21-September 08
From: Oradea
Member No.: 1,803
Car: ex e28, actual C70
Engine: 2.4i 170cp



Electromotorul e bun? Ai verificat daca intr-adevar bateria e descarcata atunci cand nu porneste? Nu invarte defel sau invarte greu? Probleme pot sa apara la orice masina...
Go to the top of the page
 
+Quote Post
Ciupanezu
post Apr 12 2010, 09:51 PM
Post #6


100% BMW corupt
*****

Group: Members
Posts: 2,883
Joined: 22-January 07
From: Bucureşti
Member No.: 556
Car: Ricsa
Engine: Ricsa





QUOTE (Radu46 @ Apr 12 2010, 01:02 PM) *
1.Intru si ies cand sta peloc de multe ori si ma batut gandu ca cele 4 becuri aprinse macina bateria.
2.cand opresc motorul nu las ventilatia pornita si sting si monitorul dar cand o repornesc se aprind singure
3.Am avut un e34 525i cu care s-a ajuns la 262000 si caruia nu i-am schimbat decat cauciucurile si franele si care l-am
vandut cu 3300 ca na astai anu si la asta care e mai nou nu ma asteptam la asa ceva. dry.gif
4. Mai bine aflu parerea celor patiti inainte sa se apuce toti magicienii sa isi incurce degetele prin fire.
5. partea cu becurile sunt deacord cu tine dar la nervi mi s-a parut o idee buna biggrin.gif
6. am dat un sac de bani pe o varta noua care mia facut la fel cu cea originala si colac peste pupaza dupa ce le-am verificat cea de bmw era mai buna decat varta la amperaj chiar si dupa atata folosinta.
cea de bmw are led de avertizare si atunci cand nu porneste motorul becul e verde deci foarte buna (aici nu inteleg )


1. Nu este un consum destul de mare încât să rămâi fără baterie.
2. E normal oricum.
3. După cum ţi-am spus, orice maşină poate avea probleme tehnice.
4. Păi mergi la un electrician bun, nu la orice fraier. Un electrician priceput poate să-şi dea seama imediat ce consumatori ai. Sau dacă ai puţin spirit tehnic, procedează aşa cum a explicat bartro.
5. tongue.gif
6. Eşti sigur că problema e de încărcare? A pornit întotdeauna după ce ai pus bateria la redresor?
S-ar putea să nu fie o problemă de consumatori ci o problemă cu modul EWS sau cip-ul din cheie.
Bornele de la baterie nu sunt oxidate?
Ar merge şi un tester ca să fii sigur.
Dacă există vreo problemă cu modul EWS (imobilizatorul) sau vreo cheie, le vei vedea pe tester.
Go to the top of the page
 
+Quote Post
Radu46
post Apr 13 2010, 07:18 AM
Post #7


9% BMW corupt
*

Group: Members
Posts: 136
Joined: 12-July 07
From: Buzau
Member No.: 1,016
Car: 525d
Engine: 2500cc 163cp



QUOTE (Ciupanezu @ Apr 12 2010, 10:51 PM) *
Dacă există vreo problemă cu modul EWS (imobilizatorul) sau vreo cheie, le vei vedea pe tester.

am sa incerc si cu testerul. din chei nu are cum sa fie ca nu mai pornea nici cand ii puneam clesti de la alta baterie.
mai mult ca sigur e un consumator undeva care papa amperii bateriei dupa ce opresc masina.



QUOTE (tomado e28 owner @ Apr 12 2010, 04:54 PM) *
Electromotorul e bun? Ai verificat daca intr-adevar bateria e descarcata atunci cand nu porneste? Nu invarte defel sau invarte greu? Probleme pot sa apara la orice masina...

nu cred sa fie problema de la electromotor dar o sa iau in consideratie
si treaba asta.
Go to the top of the page
 
+Quote Post
Ciupanezu
post Apr 13 2010, 10:43 AM
Post #8


100% BMW corupt
*****

Group: Members
Posts: 2,883
Joined: 22-January 07
From: Bucureşti
Member No.: 556
Car: Ricsa
Engine: Ricsa



QUOTE (Radu46 @ Apr 13 2010, 08:18 AM) *
am sa incerc si cu testerul. din chei nu are cum sa fie ca nu mai pornea nici cand ii puneam clesti de la alta baterie.
mai mult ca sigur e un consumator undeva care papa amperii bateriei dupa ce opresc masina.


Nu prea văd legătura.
Mai degrabă chiar există posibilitatea asta dacă nu porneşte nici când îi dai curent, deşi n-aş băga mâna în foc pentru "testul" ăsta.
Dacă ai nişte cabluri proaste, e foarte normal să nu pornească atunci când îi dai curent.
Go to the top of the page
 
+Quote Post
georgem
post Apr 13 2010, 02:26 PM
Post #9


100% BMW corupt
*****

Group: Super Moderators
Posts: 2,170
Joined: 26-November 05
From: Bucuresti
Member No.: 109
Car: E34
Engine: M50 2.5 192CP



1) Cablurile se verifica usor, le conectezi la o baterie buna si faci scurt-circuit intre capetele libere, daca ies scantei ca-lumea cand le atingi atunci sunt bune. Daca nu fac sau abia fac scantei atunci nu sunt bune. Am ajutat un prieten cu aceeasi problema acum vreo luna si ne-am chinuit cateva ore (nu putea deschide cu cheia masina pentru ca singura broasc aera defecta, mergea numai din telecomanda, numai ca ramasese fara baterie din cauza unui consumator neidentificat).
2) Daca bateria e descarcata complet, trebuie sa lasi bateria de pe masina cealalta conectata vreo 10 minute cu motorul pornit inainte sa incerci sa pornesti motorul (sa se incarce putin si bateria ta).



--------------------
2007 Honda CBF 1000A SC58
1991 Audi 80 1.8 E - DZ, 82 kw (112 CP)
Go to the top of the page
 
+Quote Post
Ciupanezu
post Apr 13 2010, 08:39 PM
Post #10


100% BMW corupt
*****

Group: Members
Posts: 2,883
Joined: 22-January 07
From: Bucureşti
Member No.: 556
Car: Ricsa
Engine: Ricsa





Ajută dacă turezi puţin maşina cealaltă atunci când încerci să dai la automat.
Go to the top of the page
 
+Quote Post
Radu46
post Apr 14 2010, 07:14 AM
Post #11


9% BMW corupt
*

Group: Members
Posts: 136
Joined: 12-July 07
From: Buzau
Member No.: 1,016
Car: 525d
Engine: 2500cc 163cp



daca ii pun cabluri de la o masina pornita si ii dau imediat la automat nu o ia, tre sa tin masina turata la 2000rpm cateva min si dupa o las la relanti cu cablurile puse si ii dau la automat la bmw si o ia.
aseara am facut vreo 40km ca era bateria descarcata, ca sa o incarc si sa mai incerc cate ceva poate poate merge
-ieri spre exemplu am scos cutia cu cd-uri din magazia din spate poate or fi mergand asa aiurea

si inca ceva?
e normal ca comutatorul de lumini de unde dai drumu la pozitii sa fie iluminat chiar si fara sa fie luminile sau pozitiile aprinse?
si daca mai aveti sugesti cu privire la ce ar mai trebui verificat le astept cu deosebit interes.
Go to the top of the page
 
+Quote Post
xox
post Apr 14 2010, 09:59 AM
Post #12


Beer Powered
*****

Group: Members
Posts: 2,696
Joined: 9-October 06
Member No.: 460
Car: E36
Engine: M43B16



Da e normal. E facut asa sa nu bajbai dupa el noaptea cand intri in masina.

In alta ordine de idei, daca bateria spui ca-i buna si-i verificata, masoara dupa metodele de mai sus si pune-te pe scos sigurante. Chiar nu dureaza mult si ai sansele cele mai mari sa afle care-i treaba. Ori macar sa izolezi oarecum problema, sa-ti dai seama de unde ar putea fi. Nu mai umbla dupa maruntisuri d'astea gen led-urile din bord smile.gif


--------------------
Ex: M10B18(Pierburg)/18(L-Jetronic)/18(Pierburg)/M43TUB19/M20B20
Go to the top of the page
 
+Quote Post
Ciupanezu
post Apr 14 2010, 11:17 AM
Post #13


100% BMW corupt
*****

Group: Members
Posts: 2,883
Joined: 22-January 07
From: Bucureşti
Member No.: 556
Car: Ricsa
Engine: Ricsa



Cumva ai instalat de curand vreun sistem audio sau vreo alarmă?

This post has been edited by Ciupanezu: Apr 14 2010, 11:17 AM
Go to the top of the page
 
+Quote Post
Radu46
post Apr 14 2010, 12:38 PM
Post #14


9% BMW corupt
*

Group: Members
Posts: 136
Joined: 12-July 07
From: Buzau
Member No.: 1,016
Car: 525d
Engine: 2500cc 163cp





QUOTE (Ciupanezu @ Apr 14 2010, 12:17 PM) *
Cumva ai instalat de curand vreun sistem audio sau vreo alarmă?

singuru lucru la care s-a umblat la masina asta a fost la geamuri care s-au ionizat.
Go to the top of the page
 
+Quote Post
MeHigh
post Apr 14 2010, 12:53 PM
Post #15


Roadrunner
*****

Group: Members
Posts: 2,330
Joined: 10-November 07
From: Bucuresti
Member No.: 1,273
Car: E39
Engine: M57D30



poate iti ramane vreun releu conectat dupa ce scoti cheile din contact, care consuma bateria. sau, cum spun baietii, un casetofon montat gresit su alarma poate ajuta la consumul de curent fara rost.


--------------------
Cash only, no I will not trade + cash for your ETA, nor do I want any wheels, ex girlfriends, puppies, or sexual favors....well maybe but PM me about that one
Go to the top of the page
 
+Quote Post
Radu46
post Apr 20 2010, 06:50 AM
Post #16


9% BMW corupt
*

Group: Members
Posts: 136
Joined: 12-July 07
From: Buzau
Member No.: 1,016
Car: 525d
Engine: 2500cc 163cp



momentan am incarcat bateria la un redresor profi si pana rezolv problema impreuna cu un expert in electrice i-am scos minusul la baterie si am anulat si consumatorul biggrin.gif
pana acum principalul suspect ramane piesa cu tepi dar din cate am auzit eu ca sa fie stricata aceasta piesa trebuie sa im faca figuri cu treptele de turatie la ventilator adika sa porneasca singura de la min la max sau la treapta 4.
Go to the top of the page
 
+Quote Post
MeHigh
post Apr 20 2010, 07:22 AM
Post #17


Roadrunner
*****

Group: Members
Posts: 2,330
Joined: 10-November 07
From: Bucuresti
Member No.: 1,273
Car: E39
Engine: M57D30



iti merg geamurile electrice la 30 de minute dupa ce scoti cheile din contact? poate s-a stricat contactul.


--------------------
Cash only, no I will not trade + cash for your ETA, nor do I want any wheels, ex girlfriends, puppies, or sexual favors....well maybe but PM me about that one
Go to the top of the page
 
+Quote Post
Ciupanezu
post Apr 20 2010, 12:09 PM
Post #18


100% BMW corupt
*****

Group: Members
Posts: 2,883
Joined: 22-January 07
From: Bucureşti
Member No.: 556
Car: Ricsa
Engine: Ricsa





Geamurile electrice nu funcţionează la E39 după ce ai scos cheia din contact decât câteva secunde, nu trebuie sa aştepţi 30 de minute.
Go to the top of the page
 
+Quote Post
Radu46
post Apr 21 2010, 07:00 AM
Post #19


9% BMW corupt
*

Group: Members
Posts: 136
Joined: 12-July 07
From: Buzau
Member No.: 1,016
Car: 525d
Engine: 2500cc 163cp



o sa incerc si geamurile.
mai bine imi mai punea un turbo pe ea decat atatea electrice dry.gif
Go to the top of the page
 
+Quote Post
tomado e28 owner
post Apr 21 2010, 01:36 PM
Post #20


100% BMW corupt
*****

Group: Members
Posts: 1,452
Joined: 21-September 08
From: Oradea
Member No.: 1,803
Car: ex e28, actual C70
Engine: 2.4i 170cp



E mai scump daca se strica o turbina laugh.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 





Google
 
RSS Lo-Fi Version Time is now: 22nd September 2018 - 11:42 PM